<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://njitvector.com/xmlrpc.php" />
<title>Twenty Minutes: Dr. Neil Maher &#8211; The Vector &#8211; NJIT&#039;s Student Newspaper</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vector - NJIT&#039;s Student Newspaper &raquo; Feed" href="http://njitvector.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vector - NJIT&#039;s Student Newspaper &raquo; Comments Feed" href="http://njitvector.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vector - NJIT&#039;s Student Newspaper &raquo; Twenty Minutes: Dr. Neil Maher Comments Feed" href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/njitvector.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://njitvector.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://njitvector.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://njitvector.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://njitvector.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://njitvector.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://njitvector.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://njitvector.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://njitvector.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://njitvector.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://njitvector.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dear Highlander' href='http://njitvector.com/2017/03/dear-highlander/' />
<link rel='next' title='Food Review: Wok to Walk' href='http://njitvector.com/2017/03/food-review-wok-to-walk/' />
<link rel="canonical" href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" />
<link rel='shortlink' href='http://wp.me/p3xFnQ-1gW' />
<link rel="alternate" type="application/json+oembed" href="http://njitvector.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://njitvector.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]>
<script src="http://njitvector.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Twenty Minutes: Dr. Neil Maher" />
<meta property="og:url" content="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" />
<meta property="og:description" content="Dr. Neil Maher is a popular professor in the Federated History department at NJIT, whose background many would not think to ask about. Maher grew up in a suburb of New York City near the Hudson Riv…" />
<meta property="article:published_time" content="2017-03-20T02:42:30+00:00" />
<meta property="article:modified_time" content="2017-03-20T02:42:56+00:00" />
<meta property="og:site_name" content="The Vector - NJIT&#039;s Student Newspaper" />
<meta property="og:image" content="https://i2.wp.com/njitvector.com/wp-content/uploads/2017/03/Neil-Maher-2.jpg?fit=930%2C1200" />
<meta property="og:image:width" content="930" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheNJITVector" />
<meta name="twitter:image" content="https://i2.wp.com/njitvector.com/wp-content/uploads/2017/03/Neil-Maher-2.jpg?fit=930%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/njitvector.com/wp-content/uploads/2015/09/cropped-Vector-Logo-Swatches-04.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/njitvector.com/wp-content/uploads/2015/09/cropped-Vector-Logo-Swatches-04.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/njitvector.com/wp-content/uploads/2015/09/cropped-Vector-Logo-Swatches-04.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/njitvector.com/wp-content/uploads/2015/09/cropped-Vector-Logo-Swatches-04.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff)(\?.*)?$/)){
                    if (this.href.indexOf('njitvector.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42972816-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-4894 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://njitvector.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1302" height="367" src="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?fit=1302%2C367" class="custom-logo" alt="" itemprop="logo" srcset="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?w=1302 1302w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?resize=1024%2C289 1024w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?resize=300%2C85 300w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?resize=768%2C216 768w" sizes="(max-width: 1302px) 100vw, 1302px" data-attachment-id="4792" data-permalink="http://njitvector.com/site-header/" data-orig-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?fit=1302%2C367" data-orig-size="1302,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="site header" data-image-description="" data-medium-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?fit=300%2C85" data-large-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/01/site-header.png?fit=1024%2C289" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-4473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4473"><a href="http://njitvector.com/">Home</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2580"><a href="http://njitvector.com/category/campus-life/">On Campus</a>
<ul class="sub-menu">
	<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578"><a href="http://njitvector.com/category/arts/music-arts/">Alumni</a></li>
	<li id="menu-item-2584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2584"><a href="http://njitvector.com/category/sports-2/">Athletics</a></li>
	<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2581"><a href="http://njitvector.com/category/campus-life/campus-events/">Campus News</a></li>
	<li id="menu-item-2583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2583"><a href="http://njitvector.com/category/campus-life/greek-life/">Greek</a></li>
	<li id="menu-item-2582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2582"><a href="http://njitvector.com/category/campus-life/club-news/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-2585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2585"><a href="http://njitvector.com/category/ent/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2588"><a href="http://njitvector.com/category/ent/food-ent/">Food</a></li>
	<li id="menu-item-2599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2599"><a href="http://njitvector.com/category/new/technology-new/">Tech</a></li>
	<li id="menu-item-2600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2600"><a href="http://njitvector.com/category/new/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-2598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2598"><a href="http://njitvector.com/category/new/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2586"><a href="http://njitvector.com/category/ent/anime/">Anime</a></li>
	<li id="menu-item-2594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2594"><a href="http://njitvector.com/category/arts/webcomics/">Comics</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="http://njitvector.com/category/arts/movies-ent/">Movies &#038; Music</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="http://njitvector.com/category/ent/vg/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-2601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2601"><a href="http://njitvector.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2602"><a href="http://njitvector.com/category/opinion-2/editorials/">Editorials</a></li>
	<li id="menu-item-2589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2589"><a href="http://njitvector.com/category/ent/food-for-thought/">Food for Thought</a></li>
	<li id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="http://njitvector.com/category/opinion-2/oped/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-4612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4612"><a href="http://njitvector.com/about/">About</a></li>
<li id="menu-item-4613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4613"><a href="http://njitvector.com/contact-us/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://njitvector.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://njitvector.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://njitvector.com/category/campus-life/" itemprop="url"><span itemprop="title">Campus Life</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Twenty Minutes: Dr. Neil Maher</nav>
<article id="post-4894" class="post-4894 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-life tag-apollo-in-the-age-of-aquarius tag-history tag-nasa tag-neil-maher">
	<header class="entry-header clearfix"><h1 class="entry-title">Twenty Minutes: Dr. Neil Maher</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://njitvector.com/2017/03/">March 19, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://njitvector.com/author/pt234/">Prasanna Tati</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://njitvector.com/category/campus-life/" rel="category tag">Campus Life</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/njitvector.com/wp-content/uploads/2017/03/Neil-Maher-2.jpg?resize=1014%2C438" alt="" title="Neil Maher 2" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/&t=Twenty Minutes: Dr. Neil Maher', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Twenty Minutes: Dr. Neil Maher -&url=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/&media=http://njitvector.com/wp-content/uploads/2017/03/Neil-Maher-2.jpg&description=Twenty Minutes: Dr. Neil Maher', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Twenty Minutes: Dr. Neil Maher&amp;body=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Dr. Neil Maher is a popular professor in the Federated History department at NJIT, whose background many would not think to ask about. Maher grew up in a suburb of New York City near the Hudson River, spending a lot of time camping, hiking, and developing a love for the outdoors. His grandfather was actually a lawyer in Newark. His mother is a basketball coach at the age of 77 and continues to lead her team to state championships.</p>
<p>Dr. Maher received his degree in history from Dartmouth College and unconventionally decided to backpack throughout New Zealand, Australia, Tibet, Nepal, China, India, and Europe for a year after college with his best friend. He spent over a year just working to save up for the trip.</p>
<p>During his trip, Dr. Maher claims he learned the most about himself and what he really wanted to do with his life. He encourages students to take time off after college to discover their true passions and what they would be happy doing after college.</p>
<p>“Get out,&#8221; said Maher. &#8220;See other cultures and peoples. Don’t rush into life or a career that you think you need to do. It’s important to figure out what you’re passionate about.”</p>
<p>After his trip, Dr. Maher became a reporter for a college journalism wire that compiled and provided content for various college media outlets. Through this experience he discovered his love of teaching and writing. During this time, he was also heavily involved in environmental activism throughout the area.</p>
<p>Stemming from his love of writing are a few books Dr. Maher has written on topics specializing in urban environmental history. His latest book is called &#8220;Apollo in the Age of Aquarius,&#8221; which follows the movements of the 1960s during the Space Race and how NASA actually helped various activists in order to garner support for the space program, a program originally not supported by “hippies” and activists of the time.</p>
<p>Interestingly enough, Dr. Maher’s favorite class to teach is Urban Environmental History. He believes the close proximity of the city is a great asset to the college campus, offering an extended classroom as well as an escape for students.</p>
<p>“Students really respond when you help them discover unusual information about areas they are familiar with,” said Maher.</p>
<p>Outside of the classroom, Dr. Maher enjoys traveling, surfing, and spending time in New York City. He says one of the best decisions he’s ever made in life is “deciding to have a family.” He mentioned that if he were much younger, he would move to Newark to raise his family since, “it look like it’s the new Hoboken.”</p>
<p>Dr. Maher’s new book, published by the Harvard University Press, was released last week and is available for online purchase.</p>
<p>If you have a professor in mind that you would like the Twenty Minutes columnists to interview, please contact managing-editor@njitvector.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" data-text="Twenty Minutes: Dr. Neil Maher" data-via="TheNJITVector" >Tweet</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F&amp;title=Twenty%20Minutes%3A%20Dr.%20Neil%20Maher" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fnjitvector.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNeil-Maher-2.jpg%3Ffit%3D930%252C1200&#038;description=Twenty%20Minutes%3A%20Dr.%20Neil%20Maher" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F&name=Twenty%20Minutes%3A%20Dr.%20Neil%20Maher" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/&t=Twenty Minutes: Dr. Neil Maher', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Twenty Minutes: Dr. Neil Maher -&url=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/&media=http://njitvector.com/wp-content/uploads/2017/03/Neil-Maher-2.jpg&description=Twenty Minutes: Dr. Neil Maher', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Twenty Minutes: Dr. Neil Maher&amp;body=http://njitvector.com/2017/03/twenty-minutes-dr-neil-maher/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://njitvector.com/tag/apollo-in-the-age-of-aquarius/" rel="tag">apollo in the age of aquarius</a></li><li><a href="http://njitvector.com/tag/history/" rel="tag">history</a></li><li><a href="http://njitvector.com/tag/nasa/" rel="tag">Nasa</a></li><li><a href="http://njitvector.com/tag/neil-maher/" rel="tag">neil maher</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://njitvector.com/2017/03/dear-highlander/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?resize=678%2C509 678w, https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?resize=326%2C245 326w, https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?resize=80%2C60 80w, https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="4594" data-permalink="http://njitvector.com/2016/10/new-jersey-gas-takes-a-23-cent-hike/website-pics4/" data-orig-file="https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?fit=792%2C612" data-orig-size="792,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?fit=300%2C232" data-large-file="https://i0.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS4.jpg?fit=792%2C612" /><span>Previous</span><p>Dear Highlander</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://njitvector.com/2017/03/food-review-wok-to-walk/" rel="next"><img width="80" height="60" src="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?w=3264 3264w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=1024%2C768 1024w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=300%2C225 300w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=768%2C576 768w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=678%2C509 678w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=326%2C245 326w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?resize=80%2C60 80w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?w=2000 2000w, https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?w=3000 3000w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="4897" data-permalink="http://njitvector.com/2017/03/food-review-wok-to-walk/edit-3124/" data-orig-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488221786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edit -3124" data-image-description="" data-medium-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2017/03/Edit-3124.jpg?fit=1024%2C768" /><span>Next</span><p>Food Review: Wok to Walk</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-1258" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://njitvector.com/2013/10/technology-news-quantum-computing/" title="Technology News: Quantum Computing"><img width="326" height="245" src="https://i0.wp.com/njitvector.com/wp-content/uploads/2013/10/dwave.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/njitvector.com/wp-content/uploads/2013/10/dwave.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/njitvector.com/wp-content/uploads/2013/10/dwave.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="1281" data-permalink="http://njitvector.com/2013/10/technology-news-quantum-computing/dwave/" data-orig-file="https://i0.wp.com/njitvector.com/wp-content/uploads/2013/10/dwave.jpg?fit=638%2C562" data-orig-size="638,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="dwave" data-image-description="" data-medium-file="https://i0.wp.com/njitvector.com/wp-content/uploads/2013/10/dwave.jpg?fit=300%2C264" data-large-file="https://i0.wp.com/njitvector.com/wp-content/uploads/2013/10/dwave.jpg?fit=638%2C562" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Technology		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://njitvector.com/2013/10/technology-news-quantum-computing/" title="Technology News: Quantum Computing" rel="bookmark">
			Technology News: Quantum Computing		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 16, 2013</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://njitvector.com/author/joe/">Joseph Iacoviello</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://njitvector.com/2013/10/technology-news-quantum-computing/#mh-comments">0</a></span>
	</div>
</article><article id="post-4900" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://njitvector.com/2017/03/nasa-finds-7-new-habitable-planets/" title="NASA Finds 7 New Habitable Planets"><img width="326" height="245" src="https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?resize=678%2C509 678w, https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?resize=326%2C245 326w, https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="4595" data-permalink="http://njitvector.com/2016/10/new-jersey-gas-takes-a-23-cent-hike/website-pics5/" data-orig-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?fit=792%2C612" data-orig-size="792,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?fit=300%2C232" data-large-file="https://i1.wp.com/njitvector.com/wp-content/uploads/2016/10/WEBSITE-PICS5.jpg?fit=792%2C612" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://njitvector.com/2017/03/nasa-finds-7-new-habitable-planets/" title="NASA Finds 7 New Habitable Planets" rel="bookmark">
			NASA Finds 7 New Habitable Planets		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 19, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://njitvector.com/author/urai/">Ujjwala Rai</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://njitvector.com/2017/03/nasa-finds-7-new-habitable-planets/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Voice your opinions <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/twenty-minutes-dr-neil-maher/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=52352914&#038;postid=4894&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Voice+your+opinions&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=89fc6198c14985a4179ce195291c6f05fa9025d7#parent=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-administrative-container"><ul id="menu-administrative" class="menu"><li id="menu-item-4476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4476"><a href="http://njitvector.com/about/">About</a></li>
<li id="menu-item-4475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4475"><a href="http://njitvector.com/articles/">Archives</a></li>
<li id="menu-item-4474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4474"><a href="http://njitvector.com/contact-us/">Contact</a></li>
</ul></div></div>				</div>
														</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/njitvector.com\/2017\/03\/twenty-minutes-dr-neil-maher\/":4894};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/twenty-minutes-dr-neil-maher/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://njitvector.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://njitvector.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://njitvector.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://njitvector.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://njitvector.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=52352914&postid=4894&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Voice+your+opinions&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=89fc6198c14985a4179ce195291c6f05fa9025d7#parent=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=52352914&postid=4894&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Voice+your+opinions&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=89fc6198c14985a4179ce195291c6f05fa9025d7#parent=http%3A%2F%2Fnjitvector.com%2F2017%2F03%2Ftwenty-minutes-dr-neil-maher%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'52352914',post:'4894',tz:'-4',srv:'njitvector.com'} ]);
	_stq.push([ 'clickTrackerInit', '52352914', '4894' ]);
</script>
</body>
</html>